2 WAN connections in Mikrotik

1 month ago by in Mikrotik, Security, Technology Tagged: , ,

Mikrotik with 2 WAN connections:

  1. DSL for standard web browsing, etc
  2. LTE for voip

Firstly create the Address list with the IP addresses of voip devices, then make NAT for them via the LTE connection:

/ip firewall nat

add action=masquerade chain=srcnat out-interface=LTE src-address-list=SIP-LTE

/ip firewall mangle
add action=accept chain=prerouting in-interface=LTE
add action=accept chain=prerouting in-interface=dsl

add action=mark-packet chain=prerouting comment=”SIP via LTE packet” \
new-packet-mark=SIP_packet passthrough=yes src-address-list=SIP-LTE
add action=mark-connection chain=prerouting comment=”SIP via LTE connection” \
new-connection-mark=SIP-conn packet-mark=SIP_packet passthrough=yes \
src-address-list=SIP-LTE
add action=mark-routing chain=prerouting comment=”SIP via LTE route” \
connection-mark=SIP-conn new-routing-mark=SIP-LTE passthrough=no \
src-address-list=SIP-LTE

/ip route
add distance=1 gateway=192.168.36.254 routing-mark=SIP-LTE scope=255

The author didnt add any Information to his profile yet

  • Published: 36 posts